Can't find aravis-0.6

I installed the aravis version with the steps on the Github Page:

meson build
cd build
ninja install

and it worked, no error messages, but when I want to use another sdk that needs aravis I get the error message: ERROR: Dependency "aravis-0.6" not found, tried pkgconfig and cmake

I also think that it is due to the dynamic linker, since I am running it on a Raspberry Pi 4, but I do not know how to configure it. Could you help me out here?

There is 2 possible issues:

Either you only have installed Aravis 0.8, and your project wants Aravis 0.6. In this case, you have to install Aravis 0.6, which can be installed in parallel to a 0.8 version.

Or you have an issue with Aravis installation location. By default, aravis is installed in /usr/local, not /usr. When you try to use Aravis from another project, the build system, by the mean of pkgconfig or cmake, will by default only look into /usr. You have to tell pkgconfig or cmake to look at the other location, using for example PKG_CONFIG_PATH environment variable for pkgconfig.